Google
  Web www.spinics.net

Re: hd 6950 kde problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


i was able to get into blackbox windowmanager, and used firefox to download ati proprietary drivers from amd.com, i installed the package successfully, KDE still crashes at startx but its different error now.. XFCE runs perfectly, 3d acceleration on and everything..

here is new Xorg.0.log and dmesg

please help, i really want KDE to work

http://sprunge.us/LaRC

http://sprunge.us/RVAG

thank you freedesktop.org!!

2012/3/25 Michel Dänzer <michel@xxxxxxxxxxx>

[ Please always follow up to the mailing list ]

On Son, 2012-03-25 at 15:52 -0700, Brad Miller wrote:
> http://sprunge.us/TBDP
>
> Xorg.0.log is there
[...]
> [    43.587] (II) RADEON(1): GPU accel disabled or not working, using shadowfb for KMS

Please provide the corresponding dmesg output.


--
Earthling Michel Dänzer           |                   http://www.amd.com
Libre software enthusiast         |          Debian, X and DRI developer

_______________________________________________
xorg@xxxxxxxxxxx: X.Org support
Archives: http://lists.freedesktop.org/archives/xorg
Info: http://lists.x.org/mailman/listinfo/xorg
Your subscription address: list-xorg@xxxxxxxxxxx

[X Forum]     [Nouveau Driver]     [Devices]     [XFree86]     [XFree86 Newbie]     [Site Home]     [IETF Annouce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Resources]

Powered by Linux