Google
  Web www.spinics.net

Debian Squeeze - Problem configuring xserver manually

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Dear colleagues,

we have problems to configure X-server manually on Debian-squeeze.

Starting the xserver without a manually placed /etx/X11/xorg.conf the system
works fine but the screen resolution cannot be put to maximum values within
a the running x-session (gdm3). The video card seems to be installed
properly.

We created a sample xorg.conf with "X -configure" and placed it into
/etc/X11. The we modified it the following way:

Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "LG"
        ModelName    "Flatron"
        HorizSync    30.0 - 83.0
        VertRefresh  56.0 - 75.0
        Modeline "1024x768@75" 85.52 1024 1056 1376 1408 768 782 792 807
EndSection

taking the specs from the vendors manual. The problem now is that
the xserver won't start and we have black screen.

Best regards, Paulos and Valery (Sysadmins)


_______________________________________________
xorg@xxxxxxxxxxx: X.Org support
Archives: http://lists.freedesktop.org/archives/xorg
Info: http://lists.x.org/mailman/listinfo/xorg
Your subscription address: list-xorg@xxxxxxxxxxx


[X Forum]     [Nouveau Driver]     [Devices]     [XFree86]     [XFree86 Newbie]     [Site Home]     [IETF Annouce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Resources]

Powered by Linux