Google
  Web www.spinics.net

Xlib: extension "NV-GLX" missing on display

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello,

HARDWARE
 ASUS P5E-VM HDMI, Intel Core 2 Duo E8400, 3.0 GHz, 4 GB
SOFTWARE
 (B)LFS i686-pc-linux-gnu, kernel 3.0.4
 Window Manager:  Fluxbox-1.3.1 or KDE-3.5.10
 Xorg-7.6:  X.Org X Server 1.11.1,
  pixman-0.22.2, xf86-video-intel-2.16.0, xf86-input-evdev-2.6.0,
  libXext-1.3.0 (/usr/lib/libXext.so.6.4.0).
 Browser:  Opera-11.51 or Firefox-6.0
 xorg.conf:
  Section "Device"
   Driver      "intel"
    (/usr/lib/X11/modules/drivers/intel_drv.so)

PROBLEM
 Each and every time I go back to the command line after using
 a browser in the X11 environment, I find one or multiple messages,
  Xlib:  extension "NV-GLX" missing on display ":0.0"
 on the console.
 They come from libXext.

 Not life-threatening but very annoying.
 Nonsensical for an Intel video device par excellence.

 In hopes of getting rid of the messages, I upgraded my original
 Xorg-7.6 package with the Server, Intel and Evdev drivers and
 libXext to the (latest) versions shown above.
 To no avail.

 What could be the solution?

Thanks,
-- Alex
_______________________________________________
xorg@xxxxxxxxxxxxxxxxxxxxx: X.Org support
Archives: http://lists.freedesktop.org/archives/xorg
Info: http://lists.freedesktop.org/mailman/listinfo/xorg
Your subscription address: list-xorg@xxxxxxxxxxx


[X Forum]     [Nouveau Driver]     [Devices]     [XFree86]     [XFree86 Newbie]     [Site Home]     [IETF Annouce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Resources]

Powered by Linux