Google
  Web www.spinics.net

Re: Issues running Xorg in 8 bit color mode:q

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


2011/9/19 Sérgio Basto <sergio@xxxxxxxxxx>:
> On Fri, 2011-09-16 at 12:38 -0500, Doug Kuvaas wrote:
>> I will give fbdev a try.  vesa doesn't work properly.  Otherwise I
>> will have to try hacking the video driver, which might be the better
>> option.
>
> It is strange vesa not working properly, should work.
>
> You could try with vnc :
> vncserver :1 -depth 8
> and
> vncviewer :1 (or krdc fromkdenetwork)
>
> I can't start kde4 vncserver of my user logged , but works out of the
> box , if I use other user for example:
> su - teste
> vncserver :1
> works pretty
>
> Regards,
> --
> Sérgio M. B.
>
>

When I was looking into getting the Nvidia proprietary driver working,
I found that the nomodeset kernel flag had to be set for the driver to
work properly.  Once I did that, the vesa driver did work.  I've got
the 8 bit color working, however when I run just Xorg from the command
line the Backing Store option is being ignored by my client.  In a
separate thread, it looks to me like the client is incorrectly
handling the backing store.
_______________________________________________
xorg@xxxxxxxxxxxxxxxxxxxxx: X.Org support
Archives: http://lists.freedesktop.org/archives/xorg
Info: http://lists.freedesktop.org/mailman/listinfo/xorg
Your subscription address: list-xorg@xxxxxxxxxxx



[X Forum]     [Nouveau Driver]     [Devices]     [XFree86]     [XFree86 Newbie]     [Site Home]     [IETF Annouce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Resources]

Powered by Linux