[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Re: problem with x windows in init3



 
Hi,

Then what might be the problem.. bcz in couldn't get x windows in init3 .. but it works as usual in ini5..

Regards,
Rajesh.K 

On Wed, 17 May 2006 Mark Vojkovich wrote :
>    There is no error message in this logfile.
>
>    As for stopping X, usually the window mananger has a quit menu
>or similar.  Baring that, you can always do <ctrl><alt><backspace>
>to quit the server.
>
>
>                Mark.
>
>On Tue, 16 May 2006, Rajesh Kodali wrote:
>
> >
> >  I am having a problem with x windows in init 3 .. when I give startx it is giving me an error .. help me .. the log file is as follows: .. And please tell me how to stop x windows ..
> >
> >  X Window System Version 6.8.1
> >  Release Date: 17 September 2004
> >  X Protocol Version 11, Revision 0, Release 6.8.1
> >  Build Operating System: Linux 2.6.9-1.860_ELsmp i686 [ELF]
> >  Current Operating System: Linux mail.areasoftindia.com 2.6.9-5.EL #1 Wed Jan 5 19:22:18 EST 2005 i686
> >  Build Date: 09 December 2004
> >  Build Host: tweety.build.redhat.com
> >
> >      Before reporting problems, check http://wiki.X.Org
> >      to make sure that you have the latest version.
> >  Module Loader present
> >  OS Kernel: Linux version 2.6.9-5.EL (bhcompile@xxxxxxxxxxxxxxxxxxxxxxxxxx) (gcc version 3.4.3 20041212 (Red Hat 3.4.3-9.EL4)) #1 Wed Jan 5 19:22:18 EST 2005
> >  Markers: (--) probed, (**) from config file, (==) default setting,
> >      (++) from command line, (!!) notice, (II) informational,
> >      (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> >  (==) Log file: "/var/log/Xorg.0.log", Time: Wed May 17 11:15:55 2006
> >  (==) Using config file: "/etc/X11/xorg.conf"
> >  (==) ServerLayout "Default Layout"
> >  (**) |-->Screen "Screen0" (0)
> >  (**) |  |-->Monitor "Monitor0"
> >  (**) |  |-->Device "Videocard0"
> >  (**) |-->Input Device "Mouse0"
> >  (**) |-->Input Device "Keyboard0"
> >  (**) FontPath set to "unix/:7100"
> >  (**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
> >  (==) ModulePath set to "/usr/X11R6/lib/modules"
> >  (WW) Open APM failed (/dev/apm_bios) (No such file or directory)
> >  (II) Module ABI versions:
> >      X.Org ANSI C Emulation: 0.2
> >      X.Org Video Driver: 0.7
> >      X.Org XInput driver : 0.4
> >      X.Org Server Extension : 0.2
> >      X.Org Font Renderer : 0.4
> >  (II) Loader running on linux
> >  (II) LoadModule: "bitmap"
> >  (II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
> >  (II) Module bitmap: vendor="X.Org Foundation"
> >      compiled for 6.8.1, module version = 1.0.0
> >      Module class: X.Org Font Renderer
> >      ABI class: X.Org Font Renderer, version 0.4
> >  (II) Loading font Bitmap
> >  (II) LoadModule: "pcidata"
> >  (II) Loading /usr/X11R6/lib/modules/libpcidata.a
> >  (II) Module pcidata: vendor="X.Org Foundation"
> >      compiled for 6.8.1, module version = 1.0.0
> >      ABI class: X.Org Video Driver, version 0.7
> >  (--) using VT number 7
> >
> >  (II) PCI: Probing config type using method 1
> >  (II) PCI: Config type is 1
> >  (II) PCI: stages = 0x03, oldVal1 = 0x800000fc, mode1Res1 = 0x80000000
> >  (II) PCI: PCI scan (all values are in hex)
> >  (II) PCI: 00:00:0: chip 1106,0296 card 1106,0296 rev 00 class 06,00,00 hdr 80
> >  (II) PCI: 00:00:1: chip 1106,1296 card 0000,0000 rev 00 class 06,00,00 hdr 00
> >  (II) PCI: 00:00:2: chip 1106,2296 card 0000,0000 rev 00 class 06,00,00 hdr 00
> >  (II) PCI: 00:00:3: chip 1106,3296 card 0000,0000 rev 00 class 06,00,00 hdr 00
> >  (II) PCI: 00:00:4: chip 1106,4296 card 0000,0000 rev 00 class 06,00,00 hdr 00
> >  (II) PCI: 00:00:7: chip 1106,7296 card 0000,0000 rev 00 class 06,00,00 hdr 00
> >  (II) PCI: 00:01:0: chip 1106,b198 card 0000,0000 rev 00 class 06,04,00 hdr 01
> >  (II) PCI: 00:07:0: chip 1106,3106 card 1186,1405 rev 8b class 02,00,00 hdr 00
> >  (II) PCI: 00:0f:0: chip 1106,3149 card 1462,7071 rev 80 class 01,01,8f hdr 80
> >  (II) PCI: 00:0f:1: chip 1106,0571 card 1462,7071 rev 06 class 01,01,8a hdr 00
> >  (II) PCI: 00:10:0: chip 1106,3038 card 1462,7071 rev 81 class 0c,03,00 hdr 80
> >  (II) PCI: 00:10:1: chip 1106,3038 card 1462,7071 rev 81 class 0c,03,00 hdr 80
> >  (II) PCI: 00:10:2: chip 1106,3038 card 1462,7071 rev 81 class 0c,03,00 hdr 80
> >  (II) PCI: 00:10:3: chip 1106,3038 card 1462,7071 rev 81 class 0c,03,00 hdr 80
> >  (II) PCI: 00:10:4: chip 1106,3104 card 1462,7071 rev 86 class 0c,03,20 hdr 80
> >  (II) PCI: 00:11:0: chip 1106,3227 card 1106,3227 rev 00 class 06,01,00 hdr 80
> >  (II) PCI: 00:11:5: chip 1106,3059 card 1462,b012 rev 60 class 04,01,00 hdr 00
> >  (II) PCI: 00:12:0: chip 1106,3065 card 1462,7071 rev 78 class 02,00,00 hdr 00
> >  (II) PCI: 01:00:0: chip 1106,7205 card 1462,7071 rev 01 class 03,00,00 hdr 00
> >  (II) PCI: End of PCI scan
> >  (II) Host-to-PCI bridge:
> >  (II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
> >  (II) Bus 0 I/O range:
> >      [0] -1    0    0x00000000 - 0x0000ffff (0x10000) IX[B]
> >  (II) Bus 0 non-prefetchable memory range:
> >      [0] -1    0    0x00000000 - 0xffffffff (0x0) MX[B]
> >  (II) Bus 0 prefetchable memory range:
> >      [0] -1    0    0x00000000 - 0xffffffff (0x0) MX[B]
> >  (II) Host-to-PCI bridge:
> >  (II) Bus -1: bridge is at (0:0:1), (-1,-1,1), BCTRL: 0x0008 (VGA_EN is set)
> >  (II) Bus -1 I/O range:
> >      [0] -1    0    0x00000000 - 0x0000ffff (0x10000) IX[B]
> >  (II) Bus -1 non-prefetchable memory range:
> >      [0] -1    0    0x00000000 - 0xffffffff (0x0) MX[B]
> >  (II) Bus -1 prefetchable memory range:
> >      [0] -1    0    0x00000000 - 0xffffffff (0x0) MX[B]
> >  (II) Host-to-PCI bridge:
> >  (II) Bus -1: bridge is at (0:0:2), (-1,-1,1), BCTRL: 0x0008 (VGA_EN is set)
> >  %2




[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux