[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

X server not started.. help me please....



Sir,

when i install the linux redhat 9.0 for the first restart the X sarver is running well.

in the second restart X server is not started.
i tried manually(after ctrl+alt+F2 giving the 'startx' command) but it didnot started.

the error is

Using Authority file   /root/.Xauthority
writing Authority file  /root/.Xauthority

Fatal server error:
  server is already active for display 0
if server is no longer running, remove /tmp/.X0-lock and start again

( i tried this also but still not working)



Xlib :connecting to " :0.0 " refused by server
Xlib : invalid MIT-MAJIC-COOKIE-1 Key
       giving up
Xinit :unable to connect X server
Xinit : No such process (error no 3): Server error.


please  help me out . i'm newbie to linux


thanks in advance & regards
nidhi.

_______________________________________________
XFree86 mailing list
XFree86@xxxxxxxxxxx
http://XFree86.Org/mailman/listinfo/xfree86

[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux