[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can not start X



I put the line but it doesn't work. BTW it works
properly under windows.

--- Mark Vojkovich <mvojkovi@xxxxxxxxxxx> wrote:

> 
> I have never heard of this video card:
> 
> (II) PCI: 01:00:0: chip 10de,002f card 0000,0000 rev
> 15 class 03,00,00 hdr 00
> 
> I believe this unusual PCIID may be some misguided
> attempt by a
> Taiwan OEM to make it appear that their card was
> somehow "special".
> I recall there was a vendor called "JET" that did
> such a thing once.
> I would guess this card doesn't work under Windows
> either.  If it's
> really one of the NV5 generation (there is no NV6 as
> /proc/pci claims),
> you can probably get it to work by forcing the
> chipset to "Vanta".
> Eg. put the line:
> 
>   Chipset "Vanta"
> 
> in the Section "Device" in the XF86Config file.
> 
> 
> 		Mark.
> 
> On Sat, 8 Oct 2005, Hamid Nouri wrote:
> 
> > hi there
> > I newly have installed the linux redhat enterprise
> 4
> > (AS4) and I couldn't start Xserver. I attached to
> this
> > mail my log and configuration file. Please tell me
> how
> > can I solve this problem. I need urgent help.
> > thanks in advance
> > hamid
> >
> >
> >
> > __________________________________
> > Yahoo! Music Unlimited
> > Access over 1 million songs. Try it free.
> > http://music.yahoo.com/unlimited/
> 



		
__________________________________ 
Yahoo! Music Unlimited 
Access over 1 million songs. Try it free.
http://music.yahoo.com/unlimited/
_______________________________________________
XFree86 mailing list
XFree86@xxxxxxxxxxx
http://XFree86.Org/mailman/listinfo/xfree86

[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux