[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

x server problem



hello,
i'm an italian boy with a little problem with debian
gnu linux distribution.
i've installed this distro for the first time on my
old pc desktop and all ok. but at the end, when i had
to set up x server i've made a mistake:
i set up to 24 the depth of my generic monitor, but i
think this value is to hight.
so every time i turn on my pc, it cannot start gnome
display manager and x server because it's not set up
correctly. i tried to correct this problem using x
configuration program, but i've not found in this
program the solution of my problem.
how can i set to 16 the depth of the screen, using
simply the console?
i report on end error message and technical feature of
my pc.
thank you
....se potete rispondetemi in italiano....

-----------------------------------------------technical
feature-------------------------------------------------

pc vectra vl - 5 series
video card matrox
cpu 200 Mhz
ram 192 Mb
hd 4 Gb
monitor generic colours - 15" 800x600 resolution

-----------------------------------------------error
message-------------------------------------------------

warning: process set to nice value 0 instead of - 10
as requested.

this is a pre-release version of xfree86, and is no
supported in any way. bugs may be reported to
xfree86@xxxxxxxxxxx and patches submitted to
fixes@xxxxxxxxxxxx before reporting bugs in
pre-release versions, please check the latest version
in the xfree86 cvs repository
(http://www.xfree86.org/cvs)

xfree86 version 4.1.0.1 /x window system (protocol
version 11, revision 0, vendor release 6510)
release date: 21 december 2001
if the server is older than 6-12 months, or if your
card is never than the above date, look for a newer
version before reporting problems. (see
http://www.xfree86.org/faq)
buil operating system: linux 2.4.20.8um i686 [elf]
module loader present
(==) log file:"/var/log/xfree86.0.log", time: sun jun
27 18:21:42 2004
(==) using config file: "/etc/x11/xfree86config-4"
markers: (--) probed, (**)from config file, (==)
default setting, (++) from command line, (!!) notice,
(EE) error, (NI) not implemented, (??) unknown.
(==) serverlayout "default layout"
(**) |--> screen "default screen" (0)
(**) |  |--> monitor "generic monitor"
(**) |  |--> device "generic video card"
(**) |--> input device "generic keyboard"
(**) xkb: rules: "xfree86"
(**) xkb: model: "pc104"
(**) xkb: layout: "us"
(**) |--> input device "configured mouse"
(**) |--> input device "generic mouse"
(WW) the directory "/usr/lib/x11/fonts/cyrillic" does
not exist.
(**) font path set to "unix/:7100,
/usr/lib/x11/fonts/misc,
/usr/lib/x11/fonts/100dpi/:unscaled,
/usr/lib/x11/fonts/75 dpi/:unscaled,
/usr/lib/x11/fonts/type1, /usr/lib/x11/fonts/speedo,
/usr/lib/x11/fonts/100dpi, /usr/lib/x11/fonts/75 dpi"
(==) rgbpath set to "/usr/x11r6/lib/x11/rgb"
(==) module path set to "/usr/x11r6/lib/modules"
(++) using vt number 7

(II) loading /usr/x11r6/lib/modules/fonts/libbitmap.a
(II) module bitmap: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version = 1.0.0
(II) loading /usr/x11r6/lib/modules/libpcidata.a
(II) module pcidata: vendor = "the xfree86 project"
compiled for 4.1.0.1, module version = 0.1.0
(II) loading /usr/x11r6/lib/modules/libscanpci.a
(II) module scanpci: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) unloading /usr/x11r6/lib/modules/libscanpci.a
(--) pci: *(0:6:0) matrox mga 2064w rev 1, mem @
0xfedfc000/14, 0xfe00000
(--) pci: (0:13:0) s3 trio64v2/dx or /gx rev 20
(II) loading
/usr/x11r6/lib/modules/extensions/libglcore.a
(II) module glcore: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading
/usr/x11r6/lib/modules/extensions/libdbe.a
(II) module dbe: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading /usr/x11r6/lib/modules/libddc.a
(II) module ddc: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading
/usr/x11r6/lib/modules/extensions/libdri.a
(II) module dri: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading /usr/x11r6/lib/modules/linux/libdrm.a
(II) module drm: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading
/usr/x11r6/lib/modules/extensions/libextmod.a
(II) module extmod: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading
/usr/x11r6/lib/modules/fonts/libfreetype.a
(II) module freetype: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 1.1.9
(II) loading
/usr/x11r6/lib/modules/extensions/libglx.a
(II) module glx: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading /usr/x11r6/lib/modules/linux/libint10.a
(II) module int10: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading
/usr/x11r6/lib/modules/extensions/librecord.a
(II) module record: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 1.13.0
(II) loading /usr/x11r6/lib/modules/fonts/libspeedo.a
(II) module speedo: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading /usr/x11r6/lib/modules/fonts/libtype1.a
(II) module type1: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading /usr/x11r6/lib/modules/libube.a
(II) module ube: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading
/usr/x11r6/lib/modules/extensions/libxie.a
(II) module xie: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) loading /usr/x11r6/lib/modules/drivers/vga_drv.o
(II) module vga: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 4.0.0
(II) loading /usr/x11r6/lib/modules/input/mouse_drv.o
(II) module mouse: vendor= "the xfree86 project"
compiled for 4.1.0.1, module version= 0.1.0
(II) vga: generic vga driver (version 4.0) for
chipset: generic
(--) assigning device section with no busid to primary
device
(WW) vga: no matching device section for instance
(busid pci: 0:13:0) found
(--) chipset generic found
(EE) vga (0): driver can't support depht 24
(EE) scree(s) found, but none have a usable
configuration.

fatal server error:
no screens found

-----------------------------------------------------------------------------------------bye-------


		
___________________________________ 
Nuovo Yahoo! Messenger: E' molto più divertente: Audibles, Avatar, Webcam, Giochi, Rubrica? Scaricalo ora! 
http://it.messenger.yahoo.it
_______________________________________________
XFree86 mailing list
XFree86@xxxxxxxxxxx
http://XFree86.Org/mailman/listinfo/xfree86

[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux