[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: (no subject)



   A common problem on FreeBSD.  Your system security level is
set too high to allow running X.  XFree86 is not able to access
the graphics hardware.


			Mark.

On Sun, 7 Nov 2004, Mahooody wrote:

> im having trouble with xfree86 i cant get it to start this is the error i
> get:
>
> X connection to :0.0 broken (explicit kill or server shutdown).
>
> This it the log:
>
>
> XFree86 Version 4.3.0
> Release Date: 27 February 2003
> X Protocol Version 11, Revision 0, Release 6.6
> Build Operating System: FreeBSD 5.2.1 i386 [ELF]
> Build Date: 13 February 2004
>  Before reporting problems, check http://www.XFree86.Org/
>  to make sure that you have the latest version.
> Module Loader present
> Markers: (--) probed, (**) from config file, (==) default setting,
>          (++) from command line, (!!) notice, (II) informational,
>          (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> (==) Log file: "/var/log/XFree86.0.log", Time: Sun Nov  7 09:43:09 2004
> (==) Using config file: "/etc/X11/XF86Config"
> (==) ServerLayout "Simple Layout"
> (**) |-->Screen "Screen 1" (0)
> (**) |   |-->Monitor "My Monitor"
> (**) |   |-->Device "My Video Card"
> (**) |-->Input Device "Mouse1"
> (**) |-->Input Device "Keyboard1"
> (**) Option "AutoRepeat" "500 30"
> (**) Option "XkbRules" "xfree86"
> (**) XKB: rules: "xfree86"
> (**) Option "XkbModel" "pc101"
> (**) XKB: model: "pc101"
> (**) Option "XkbLayout" "us"
> (**) XKB: layout: "us"
> (==) Keyboard: CustomKeycode disabled
> (WW) `fonts.dir' not found (or not valid) in
> "/usr/X11R6/lib/X11/fonts/local/".
>  Entry deleted from font path.
>  (Run 'mkfontdir' on "/usr/X11R6/lib/X11/fonts/local/").
> (**) FontPath set to
> "/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/75dpi/:unscaled,/usr/X11R6/lib/X11/fonts/100dpi/:unscaled,/usr/X11R6/lib/X11/fonts/Speedo/,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100dpi/"
> (**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
> (==) ModulePath set to "/usr/X11R6/lib/modules"
> (WW) checkDevMem: failed to open /dev/mem (Operation not permitted)
> (--) Using syscons driver with X support (version 2.0)
> (--) using VT number 9
>
>
> Fatal server error:
> xf86EnableIO: Failed to open /dev/io for extended I/O
>
>
> When reporting a problem related to a server crash, please send
> the full server output, not just the last messages.
> This can be found in the log file "/var/log/XFree86.0.log".
> Please report problems to xfree86@xxxxxxxxxxxx
>
>
>
> _______________________________________________
> XFree86 mailing list
> XFree86@xxxxxxxxxxx
> http://XFree86.Org/mailman/listinfo/xfree86
>
_______________________________________________
XFree86 mailing list
XFree86@xxxxxxxxxxx
http://XFree86.Org/mailman/listinfo/xfree86

[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux