[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

XF86 Vid Problems



I just recently made a purchase of a gateway 2000 solo (2100) laptop, for 20 bucks, great buy.  Anyhow it has an onboard Cirrus 7548 which is said to be supported in the latest version of XF86 ( 4.3.0).  I ran XF86Config and set all the refresh rates and all the necessities.  I chose my Cirrus 7548 and it said it was unsupported.  I didnt think much of it and then the configuration completed.  I tried to 'startx' and nothing, a blank screen.  I rebooted and chose the generic Cirrus 754X (laptop) video card and did everything the same way.  I tried to start up X and i got the initial screen with the mouse pointer in the center, but no splash screen.  I waited and waited and nothing came up.  It just idles there waiting for something.  Is there some way i can edit the /usr/X11/XF86Config file so i can start up X at all?

[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux