[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: trident acceleration



On Fri, Jan 16, 2004 at 04:33:01PM -0500, Trent Gemmill wrote:
> Ive got a Trident CyberBlade XPAi1 on a Toshiba laptop. Running Fedora 
> Core 1 and have installed XFree86 4.3.99.902 from CVS. Firstly, KUDOS! 
> to Alan Hourihane for the xv fix. It still flakes out frequently, but is 
> trapped in the window rather than crashing the machine. Infinitely livable.
> 
> My question is about acceleration; Although I have downloaded the latest 
> CVS version, I still get "No DRI" errors with glxgears, etc. I get the 
> usual "Loading extension XFree86-DRI" message in the logs, and no other 
> errors. Alan Hourihane's drivers are compiled for another kernel version.
> 
> Is their anything i am missing about starting (experimental?) 
> acceleration on this machine?
> 
> Is there any way to find out why dri/drm is not installed? I have had 
> this problem on several machines where the logs say acceleration is 
> installed, but running applications says differently.

There is no DRI acceleration for this chip available in the XFree86 CVS.

Alan.
_______________________________________________
XFree86 mailing list
XFree86@xxxxxxxxxxx
http://XFree86.Org/mailman/listinfo/xfree86

[X Forum]     [Xorg]     [XFree86]     [XFree86 Newbie]     [IETF Announce]     [Security]     [Fontconfig]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Video for Linux]     [Linux RAID]     [Linux Kernel]

Powered by Linux