Re: (II) I810(0): Agp kernel driver version not correct

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]






On 10/20/05, Nupur Jain <nupurr@xxxxxxxxx> wrote:

 
On 10/19/05, Alan Hourihane <alanh@xxxxxxxxxxxxxxxxxxxx > wrote:
On Wed, 2005-10-19 at 11:03 +0530, Nupur Jain wrote:
> Hi,
>
> While trying to run startx, I got the following message in
> XFree86.0.log
> (II) I810(0): Agp kernel driver version not correct
>
> But I have compiled the module for I810 with my linux kernel- 2.6.13
>
> So, why is this message?
>
> Also, I have Redhat7 on my machine and I am not able to
> upgrade default XFree86 to XFree 4.4.0 on it. I am attaching the log
> with the mail for reference.
>
> Can anyone help me with this?

It's because you are using XFree86 4.0.1a - Yikes!

That's 5 years old.

I'm not sure why you are using a 2.6.13 kernel with such an old distro
as I'm sure that will be fraught with trouble anyway. So you really
should either upgrade your distro or at least upgrade to at least
XFree86 4.3.0

Alan.


 
Thanks Alan for your response.
As I mentioned in the previous mail i could not upgrade XFree86 through source. So, I upgraded to XFree86-4.4.0 binaries, which were Linux-ix86-glibc23.
 
And I could not get startx started up properly.
 
I am attaching the error log for reference.
 
The steps I followed are as follows:
1. mv /usr/X11R6 /usr/X11R6-old
2. mv /etc/X11 /etc/X11-old
3. Download Xinstall.sh
4. sh Xinstall.sh -check
5. It asked me to download binaries Linux-ix86-glibc23
6. sh Xinstall.sh
7. Said yes to everything it asked for. It installed the binaries.  
 
Now, whenever I run startx, I cannot see the desktop, 3 terminal windows are there with small fonts.
When I run setup from command prompt, it does not give me the option for Xconfigurator.
 
I am attaching the log for reference.
 
Hope to receive replies from you this time as well :).
 
Nupur
 
The log could not be attached for the first time. I am sorry for that.
 

Attachment: XFree86.0.log
Description: Binary data


[X.Org]     [XFree86]     [XFree86 Discussion]     [XFree86 Newbie]     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Samba]     [Linux Security]     [Linux RAID]     [Linux Resources]


  Powered by Linux