[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: X Clipboard Xtremely Broken



On Die, 2002-11-26 at 17:29, Oisin C. Feeley wrote:
> On 26 Nov 2002, Erik Moeller wrote:
> 
> >Hi,
> >
> >whenever I try to paste large amounts of text (>10000 bytes), e.g. from
> >an editor (irrelevant which one I use) to a browser (also doesn't matter
> >which browser I use), I get big problems. It doesn't matter if I use
> >PRIMARY or CLIPBOARD, the pasted text just doesn't arrive. In Mozilla I
> >just get a long delay and nothing happens, in Konqueror even stranger
> >things happen, such as random characters appearing in the paste area. I
> >also get the "random characters" effect in Opera after some testing. The
> >only thing that tends to work well is pasting within the same
> >application. Some applications even lose their clipboard contents when
> >closed.

> What distribution and version are you using?  I know there are strange 
> artifacts with Red Hat 8.0 where "emdash" and accented characters like 
> the French accent acute will prevent proper cut-n-paste.

Happens both in Debian Woody and SuSE 7-8.0. Normal clipboard operations
work, just large text causes lots of problems. I would be very surprised
if the same operations that don't work on my system (e.g. copying 10000
bytes from gvim to Mozilla) work on yours.

Regards,

Erik
-- 
FOKUS - Fraunhofer Insitute for Open Communication Systems
Project BerliOS - http://www.berlios.de

_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie

[XFree86]     [Xfree86 Xpert]     [Xorg]     [IETF Annouce]     [Security]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]     [Linux Resources]

Powered by Linux