[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

RE: i82845G/GL



Then my next question is.. can anyone help me with getting the latest
build onto RedHat 8.0? For some reason when I compile and build it
doesn't install correctly. It actually seems that it doesn't install at
all. Perhaps RedHat uses a different directory structure then the
default used by Xfree86.

Joshua 
-----Original Message-----
From: Zaher Salman [mailto:zaher@triumf.ca] 
Sent: Friday, October 25, 2002 11:02 AM
To: newbie@XFree86.Org
Subject: Re: i82845G/GL

I have the cvs compiled here. I am running 
mandrake 9.0 (kernel 2.4.19-16). So I am running 
now 1280x1024 Depth 24 and it works fine (there 
are some minor problems).

Zaher

Joshua P. Metcalf wrote:
> Although Intel "Suggests" you try to use the vesa driver. It does not
work. The best that I have gotten was 640x480 with 256 colors. And that
was only by chance. The only hope that the i82845G/GL uses have right
now is for the next Xfree86 version to come out. I have also tried to
download and install the latest development version from the CVS
repository. But it would not install.
>  
> Hope that helps,
> Josh
> 
> 	-----Original Message----- 
> 	From: daniel abergel [mailto:abergel@junie.ens.fr] 
> 	Sent: Fri 10/25/2002 4:51 AM 
> 	To: newbie@XFree86.Org 
> 	Cc: 
> 	Subject: i82845G/GL
> 	
> 	
> 	Hello,
> 	I can't get my Xwindow work. I have an integrated graphics
controller i82845G/GL and as I read from INTEL website, I inserted a "
driver "vesa" " line in the xf86conf file. But all I got is a
blank(black) screen with an error message when I exit which reads :
> 	 
> 	 
> 	Markers: (--) probed, (**) from config file, (==) default
setting,
> 	         (++) from command line, (!!) notice, (II)
informational,
> 	         (WW) warning, (EE) error, (NI) not implemented, (??)
unknown.
> 	(==) Log file: "/var/log/XFree86.0.log", Time: Fri Oct 25
10:24:59 2002
> 	(==) Using config file: "/etc/X11/XF86Config"
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8060000,0x70000)
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8050000,0x80000)
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8040000,0x90000)
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8030000,0xa0000)
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8020000,0xb0000)
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8010000,0xc0000)
> 	(WW) VESA(0): Failed to set up write-combining range
(0xe8000000,0xd0000)
> 	Could not init font path element
/usr/X11R6/lib/X11/fonts/Speedo/, removing from list!
> 	
> 	 
> 	Can anybody help ?
> 	Thank you 
> 
> _______________________________________________
> 
> Newbie@XFree86.Org
> *** To unsubscribe , or change message options, see:
> http://XFree86.Org/mailman/listinfo/newbie
> 
> 

_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie
_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie

[XFree86]     [Xfree86 Xpert]     [Xorg]     [IETF Annouce]     [Security]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]     [Linux Resources]

Powered by Linux