[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: I810 Graphics Driver on FreeBSD - null chipset in xf86config



vikramthegreat wrote:
> hello ,
> I am having a worst problem on FreeBSD using XFree86 , to be precise the 
> I810 driver . When i try to configure the XFree86 using XF86config , i 
> can see my I810 driver but it shows me null chipset . Why is it so ? but 
> still i continue with the configuration . then when i start X using 
> Startx or xdm or xinit , my screen goes blank and in the beginning the 
> light LED on my monitor flickers a lot then stops flickering n nothing 
> happens. To Correct this problem I tried using the agp.ko kernel module 
> by loading it in the beginning using loader.conf but no change, things 
> remain the same  . to be frank i am not a Newbie with Xfree86 or any 
> flavours of Unix i have been using Linux and Solaris since many days n 
> find no such problems on Linux or Solaris but FreeBSD is giving me these 
> problems of null chipset . what may be the reason any idea ??? badly 
> need any help .mail me at vikramthegreatest@rediffmail.com 
> <mailto:vikramthegreatest@rediffmail.com> 
> bye ,
> vikram sahasrabudhe
>  

You don't say what version of FreeBSD or XFree86 you are using
You don't show any output..

please show output of dmesg and output of the Xserver..

I have run an i810e on XFree86 4.0.1 under FreeBSD 4.4
it worked fine as long as the agp module was loaded.


_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie

[XFree86]     [Xfree86 Xpert]     [Xorg]     [IETF Annouce]     [Security]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]     [Linux Resources]

Powered by Linux