[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

pb with xdm and gnome



Hi,

I have two problems :

1 - when I launch xdm my Xressources file is ignored and the login window 
keep coming back in loop. I perhaps misconfigured Xservers. I run XFree on a 
local i386 with FreeBSD 4.4, multiuser set on. In Xservers I entered the 
following line:

:0	bsdbox	local /usr/X11R6/bin/X

I cannot use Xwrapper either (it freezes at the cross), and xinit refuses to 
launch on non-root account so I'm forced to log as root anyway.

Running xauth I get the message: unable to open display :0. Leaving KDE xauth 
complains about removing the display: bad display name bsdbox:0

2 - KDE is working great and Gnome was, till I tried launching several window 
managers from the Control center. After having run Enlightenment and coming 
back to Sawfish, all the text in the menus and dialogs as well as the Control 
center had been replaced by little squares. 

Since then I upgraded XFree to XFree-4 (from the ports) but it did not change 
this (I don't see any change at all anyway with my previous version of XFree: 
did the new one replace it (after make install) or have I to do something 
else to enable it?).

I thank you in advance for your help,

E. Rens

_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie

[XFree86]     [Xfree86 Xpert]     [Xorg]     [IETF Annouce]     [Security]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]     [Linux Resources]

Powered by Linux