[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Cannot run Radeon VE with Sony SDM-71 on XFree86 2.4.0



Hi!

I've got a problem with my ATI Radeon VE and a Sony SDM-71 (TFT)
on my SuSE 7.1 with XFree86 2.4.0. 

I get the following error message when I try to start X:

   (EE) Screen(s) found, but none have a usable configuration.

My first question is: What's this? 
Looking at the log-file (XFree86.0.log) I cannot see any error
messages. (Actually there were some more errors but then I used

   Option     "UseFBDev"  "true"         	# [<bool>]

in my XF86Config and there's only this last error that prevents me from
using X). Now all modules get loaded and after "fbdevhw" was loaded
XFree86 starts to unload all modules and that's it. No errors here. I
have no idea what's going on...

My XF86Config looks something like this:

Section "Monitor"
	DisplaySize	  340   270	# mm
	Identifier   "Monitor0"
	VendorName   "SNY"
	ModelName    "SDM-S71"
	Option	    "DPMS"
	Option      "DDC"		
	HorizSync	28-92
	VertRefresh	48-85
EndSection

Section "Device"
        Option     "UseFBDev"  "true"         	# [<bool>]
	Identifier  "Card0"
	Driver      "ati"
	VendorName  "ATI"
	BoardName   "Radeon VE QY"
	BusID       "PCI:1:0:0"
EndSection

Section "Screen"
	Identifier "Screen0"
	Device     "Card0"
	Monitor    "Monitor0"
	DefaultDepth 16
	SubSection "Display"
		Depth     16
		Modes	"1280x1024" "1152x864" "1024x768" "800x600" "640x480"
	EndSubSection	
EndSection

***************************************************************

The XFree86.0.log file says (only the last part):

(II) Setting vga for screen 0.
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="The XFree86 Project"
	compiled for 4.2.0, module version = 0.1.0
	ABI class: XFree86 Video Driver, version 0.5
(II) RADEON(0): PCI bus 1 card 0 func 0
(**) RADEON(0): Depth 16, (--) framebuffer bpp 16
(II) RADEON(0): Pixel depth = 16 bits stored in 2 bytes (16 bpp
pixmaps)
(==) RADEON(0): Default visual is TrueColor
(**) RADEON(0): Option "UseFBDev" "true"
(==) RADEON(0): RGB weight 565
(II) RADEON(0): Using 6 bits per RGB (8 bit DAC)
(**) RADEON(0): Using framebuffer device
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="The XFree86 Project"
	compiled for 4.2.0, module version = 0.0.2
	ABI class: XFree86 Video Driver, version 0.5
(II) UnloadModule: "ati"
(II) UnloadModule: "fbdevhw"
(II) Unloading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(II) UnloadModule: "radeon"
(II) Unloading /usr/X11R6/lib/modules/drivers/radeon_drv.o
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to feedback@suse.de.

************************************************************

markus.


PS: Sorry I didn't attach the complete log file and the the complete
XF86Config. But the Yahoo! webmail interfaces always crashed when I
tried to attach the files :-)

__________________________________________________________________

Gesendet von Yahoo! Mail - http://mail.yahoo.de
Möchten Sie mit einem Gruß antworten? http://grusskarten.yahoo.de
_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie

[XFree86]     [Xfree86 Xpert]     [Xorg]     [IETF Annouce]     [Security]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]     [Linux Resources]

Powered by Linux