[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Strange Problem, Can't move windows



Hello,

I am having a very strange problem and am trying to
pinpoint what exactly is going wrong.

After upgrading my system from RH 7.2 to RH 7.3, I
noticed that after a while, I would be unable to move
any windows.

I tried switching windows managers and the problem
persisted.  I tried different user accounts and the
problem persisted.  I reconfigured X and changed
resolutions, problem persisted.  Reinstalled XFree86
and the problem persisted.

I can reproduce the problem by opening up really large
image files in the Gimp.  The monitor will go blank
like it is not getting a signal or like power
management has kicked in.  I can wake it back up by
moving the mouse.  But once it has gone blank, I can
no longer move windows.

If I reboot, the problem disappears for a while. 

Has anyone seen or heard of anything like this?  Any
suggestions on how I can further debug the problem?

Thanks,
Kirk


__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com
_______________________________________________

Newbie@XFree86.Org
*** To unsubscribe , or change message options, see:
http://XFree86.Org/mailman/listinfo/newbie

[XFree86]     [Xfree86 Xpert]     [Xorg]     [IETF Annouce]     [Security]     [Bugtraq]     [Photo]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]     [Linux Resources]

Powered by Linux