Google
  Web www.spinics.net

Re: PHP Startup: Unable to initialize module

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


sorry but you are. See the API versions.

On Wed, Mar 30, 2011 at 7:33 PM, Curtis Tammany <curtis.tammany@xxxxxxx> wrote:
> I had to upgrade to PHP 5.3.6 on a Windows environment.
> That was ONLY available on windows.php.net as a VC9 version (downloaded the
> Thread-safe installer)
> All of the dlls in the ext folder came with PHP 5.3.6
>
> I'm not mixing versions..
>
>
> "Pierre Joye" <pierre.php@xxxxxxxxx> wrote in message
> news:AANLkTi=zkyY58WSghM9d=urMUPBTSsgfqk=20NyOUnF4@xxxxxxxxxxxxxxxxx
> hi,
>
> Module compiled with module API=20090626, debug=0, thread-safety=1
> PHP    compiled with module API=20060613, debug=0, thread-safety=1
>
> To me it looks like you are trying to load a php 5.3 extension using php
> 5.2.
>
>
>
> On Wed, Mar 30, 2011 at 6:28 PM, Curtis Tammany <curtis.tammany@xxxxxxx>
> wrote:
>> Hello-
>>
>> I've finnally got PHP 5.3.6 running under Apache 2.2.17 (on Windows). PHP
>> came from windows.php.net.
>>
>> I'm seeing these warnings in the PHP log:
>>
>> [30-Mar-2011 12:09:59] PHP Warning: PHP Startup: bz2: Unable to initialize
>> module
>> Module compiled with module API=20090626, debug=0, thread-safety=1
>> PHP compiled with module API=20060613, debug=0, thread-safety=1
>
> Cheers,
> --
> Pierre
>
> @pierrejoye | http://blog.thepimp.net | http://www.libgd.org
>
>
>
> --
> PHP Windows Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>
>



-- 
Pierre

@pierrejoye | http://blog.thepimp.net | http://www.libgd.org

-- 
PHP Windows Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php




[PHP Home]     [PHP Users]     [PHP Install]     [PHP on Windows]     [Programming PHP]     [Kernel Newbies]     [Rice Cooker]     [Home]     [Yosemite News]     [Yosemite Photos]     [PHP Books]

Powered by Linux