[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Ubuntu 12.04 64bit, Wine 1.5.3, OpenGL issue



On Mon, May 7, 2012 at 11:32 AM, nepenthes <wineforum-user@xxxxxxxxxx> wrote:
> That said, I precised my install is clean, I have just reinstalled evrything.
>
> I'm running Ubuntu (stable, alpha, beta, rc) with xorg latest git revision for 3 years now, and I wouldn't ask for help on the
> main wine forum if I had not checked everything on my side (test with both my current Ubuntu version, and clean, stable,
> Ubuntu and Wine).

Correct me, if i am wrong. But didn't dimesio already explain that
this wasn't a 64bit (specific) issue, alone. He mentioned  bug
reports. This would imply, you would have this issue in wine
32bit/multilib (on 64bit OS) anyway....

Dimesio quotes;

> Everyone: please read the bug report. This particular problem is NOT a 64 bit issue.

> As I said before, 64 bit 12.04 is broken for Wine for other reasons. Even if you find a workaround for the wgl bug, you will run > into those other problems.
> https://bugs.launchpad.net/ubuntu/+source/wine1.4/+bug/978678
> https://bugs.launchpad.net/ubuntu/+source/wine1.4/+bug/944321

Reading the bug reports, it's pretty clear this is an Ubuntu-specific
problem. I'm sure if i tried running this same stuff on my Archlinux64
+ multilib, i probably wouldn't have this issue.

Ubuntu needs to fix this for their user-base, as it appears trying to
workaround this issue is essentially a no go.

but someone can correct me, if i am reading into this incorrectly.

jordan



icon

[Gimp for Windows]     [Photo]     [Red Hat]     [Samba]     [Hot Springs]     [Yosemite Camping]     [Graphics Cards]     [Wine Home]

Add to Google Powered by Linux