[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Photoshop CS5 crashes upon selecting text tool.



Everything else works fine, but I can't get the text tool to work. The program crashes upon selecting the text tool. 

I have tried using different versions of WINE from 1.3.15 now through to the development version of 1.5.1. 

I have noted that there is a bug report in place  - http://bugs.winehq.org/show_bug.cgi?id=30032

However there is no solution, 

I've tried using the patch for CS4, http://bugs.winehq.org/show_bug.cgi?id=16499

Again that didn't work. 


The version of Photoshop I'm using is the exact same version I was using in Ubuntu 11.04 64-bit - WINE 1.3.29. The text-tool ran fine before I switched over to Peppermint OS 2. 

I've tried to fix it by manually placing amtlib.dll & msvcr80 in the C:\Windows\system32 folder. Nothing seems to be working and I just don't understand why it won't work in Peppermint 2 when I had it working on Natty, because Peppermint 2 is based on Natty. 

- BkS







icon

[Index of Archives]     [Gimp for Windows]     [Photo]     [Red Hat]     [Samba]     [Hot Springs]     [Yosemite Camping]     [Graphics Cards]     [Wine Home]

  Powered by Linux