[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Slackware Wine Warcraft 3



Hello again,

Last time on Gentoo I fixed this error, but it's not entirely 100% the same error message so I'm a bit confused. As stated in the title, this time it's on Slackware and I've installed nVidia's graphics drivers from nvidia's official website.

I've installed the official no-cd patches (given by the game producers themselves, not some illegal patch) and have tried this with a clean prefix.

The wine page for Warcraft 3 says this is a graphical error so I can adjust nVidia's settings from their GUI controller if I need to but I don't know what I'll need to fix.

In HKCU --> Software --> Wine
I've added Direct3D with the VideoMemorySize set to 1024 (my graphics card's max. memory) if it matters to the situation.

I don't exactly know what else to post, but I'm using wine-13.37 x86_64 for Slackware (installed the binary).







icon

[Index of Archives]     [Gimp for Windows]     [Photo]     [Red Hat]     [Samba]     [Hot Springs]     [Yosemite Camping]     [Graphics Cards]     [Wine Home]

  Powered by Linux