Google
  Web www.spinics.net

[VLAN] Re: vlan and iptables

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


sebastian.ionita@xxxxxxxxxxxxxxxx wrote:

> darkstar writes:
>
>> sebastian.ionita@xxxxxxxxxxxxxxxx wrote:
>>
>>> Why doesn't iptables works with vlans?
>>> iptables -t mangle -A FORWARD -i eth0 -o eth1.11 -j MARK --set-mark 4
>>> Gives me the error:
>>> host/network eth1.11 not found.
>>> I'm running kernel version 2.4.27. with iptables 1.2.9
>>> The eth1.11 exists works perfect.
>>> Seby,
>>
>>
>> May bi the problem is in iptables-version...
>
> And what version do you recomand me .?
>
>>
>> regards
>> _______________________________________________
>> Vlan mailing list
>> Vlan@xxxxxxxxxxxxxxx
>> http://www.lanforge.com/mailman/listinfo/vlan
>
>
>
>
> ____________________________________________________________
> SC. FO Comunicatii SRL.
> Sebastian Ionita
> Administrator Sistem
> mobil: 0720 600016
> tel fix: 0264 450456
>
> _______________________________________________
> Vlan mailing list
> Vlan@xxxxxxxxxxxxxxx
> http://www.lanforge.com/mailman/listinfo/vlan
>
>
hmm...
I am with
iptables v1.3.2
may be versions after 1.3.0 without patches are working...

    regards


[Netdev]     [Ethernet Bridging]     [Linux Wireless]     [Kernel Newbies]     [Security]     [Linux for Hams]     [Netfilter]     [Bugtraq]     [Photo]     [Yosemite]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Linux Admin]     [Samba]     [Video 4 Linux]     [Linux Resources]

Powered by Linux