Frame Rate settings on gspca v4l1

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi everybody, I am newbie on webcams and drivers. I tried to use my webcam
on a embedded device which has usb host. I used mjpeg-streamer application
with gspca. 2.6.22 version linux kernel run on my board. So I used old gspca
driver from http://mxhaard.free.fr/download.html. This driver works up to
v4l1 standart. I used mjpegstreamer's gspcav1 plugin and it worked well. But
I need to set frame rate for cpu performance issue.

I searched how I can set frame rate on v4l1 standart but I couldnt find any
usefull informations. May anyone has advice about this issue, or link, or
clue? [image: Smile]

Regards,

mgundes
--
video4linux-list mailing list
Unsubscribe mailto:video4linux-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/video4linux-list

[Linux Media]     [Older V4L]     [Linux DVB]     [Video Disk Recorder]     [Linux Kernel]     [Asterisk]     [Photo]     [DCCP]     [Netdev]     [Xorg]     [Util Linux NG]     [Xfree86]     [Free Photo Albums]     [Fedora Users]     [Fedora Women]     [ALSA Users]     [ALSA Devel]     [SSH]     [DVB Maintainers]     [Linux USB]     [Yosemite Information]

Add to Google Powered by Linux