[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
Google
  Web www.spinics.net

Re: Problems running Tux w/ 2.4.19 generic



On Thu, Jan 09, 2003 at 08:49:54AM -0600, joshua.schnee@amd.com wrote:
> Thank you for responding,
> 
> I am unaware of any patch that has been ported to 2.4.19.  Is there a ported patch available somewhere?

I thought someone had made one...

> Yes I had several hunks fail, but as this is not my area of expertise, I am unable to create a work around.

Then that is likely the source of your problem...

> Only Logging, and redirect_logging are enabled, from reading past archive messages I had thought that referer_logging was causing the errors.  Should I disable all logging?

I wouldn't worry about it at this point, hunks failing is in my best
guess the source of the problem. Check the archives for the link to my
patch against 2.4.21-pre2. Download and unpack it, and change the following:
-at line 1674, delete the three lines reading:
 EXPORT_SYMBOL(yield);
 EXPORT_SYMBOL(__cond_resched);
 EXPORT_SYMBOL(jiffies);
and add three lines reading:
 EXPORT_SYMBOL(sys_sched_yield);
 EXPORT_SYMBOL(jiffies);
 EXPORT_SYMBOL(xtime);

Then run the modified patch against vanilla 2.4.19. It should patch
without any hunks failing.

The previous suggestion of 2.4.19-aa may work, I have not tried it
myself, and do not run SuSE, so I cannot say.

-- 
Shane Allen <shane@sell.com>





[Older Fedora Users Mail]     [Home]     [Fedora Legacy]     [Fedora Desktop]     [iPod Nano]     [ATA RAID]     [Fedora Bible]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Packaging]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

Powered by Linux

Google
  Web www.spinics.net