Search squid archive

Re: Connection Reset by Peer (104)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




On 5/05/2012 1:53 a.m., Baird, Josh wrote:
Hi,

Running 2.6.STABLE21-6 (RHEL5) here.  I am unable to access http://www.nacuboannualmeeting.org/.  The error that is thrown is:

The following error was encountered:

     Read Error

The system returned:

     (104) Connection reset by peer

My access.log shows:

04/May/2012:08:49:03 -0500    348 172.24.75.138 TCP_MISS/502 1484 GET http://www.nacuboannualmeeting.org/ - DIRECT/64.211.220.113 text/html

I have tried the two suggestions in the FAQ:

echo 0>  /proc/sys/net/ipv4/tcp_ecn
echo 0>/proc/sys/net/ipv4/tcp_window_scaling

Neither of these solved the problem.  Does anyone have any other ideas on how I can solve this?

ECN and scaling help with read timeouts.

This is apparently the remote end explicit sending  TCP close packets.

Amos


[Linux Audio Users]     [Photo]     [Yosemite News]     [Samba]     [Video Projectors]     [Video Devices]     [Big List of Linux Books]     [LCD TVs]     [Webcams]     [Linux USB]

  Powered by Linux