Search squid archive

squid 3.1.6 icap problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




Hi guys,

Today I wanted to upgrade from Squid 3.1.5 to Squid 3.1.6, but unfortunately I ran into a few problems, one of them was an icap problem (1), the other one is related to IPv6 (2) I suppose.
I am running RHEL5.5 64 Bit with a lot of RAM and a lot of CPUs.

(1) essential ICAP service is down after an options fetch failure
I don't have that problem with the same configuration file and squid 3.1.5, it occured after upgrading to 3.1.6 and icap does not work. Kind of a showstopper, I don't have any logs yet, I am just curious if anybody else can reproduce that? (I know it is difficult without further details)

(2) comm_open: socket failure: (97) Address family not supported by protocol
I read that this is related to IPv6, so I tried to compile squid 3.1.6 with --disable-ipv6, but it did not change anything at all.

I have to debug these two problems tomorrow in more detail, are there any ideas yet? I would appreciate any response,

thanks
regards




[Linux Audio Users]     [Photo]     [Yosemite News]     [Samba]     [Video Projectors]     [Video Devices]     [Big List of Linux Books]     [LCD TVs]     [Webcams]     [Linux USB]

  Powered by Linux