Re: Batch script will not run - I'm out of ideas

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Knut Berg wrote:
> ERROR: Procedural database execution failed:
>     (gimp_drawable_transform_scale_default 1 2 0 0 1600 1200 1)
> And now I can't figure out whats wrong since I have a reference to both an 
> image and a layer.

Having a reference to both an image and a layer is your problem. If you check 
the Procedure Browser you will see that it takes drawable only. Once you drop 
image you will need an extra argument at the end. Again, look at the procedure 
Browser for the proper way to use the gimp-drawable-transform-scale-default.

If all you are doing is rescaling an image you are probably better using Image 
Magick.

-- 
Cheers!

Kevin.

http://www.interlog.com/~kcozens/ |"What are we going to do today, Borg?"
Owner of Elecraft K2 #2172        |"Same thing we always do, Pinkutus:
                                   |  Try to assimilate the world!"
#include <disclaimer/favourite>   |              -Pinkutus & the Borg


------------------------ Yahoo! Groups Sponsor --------------------~--> 
Most low income households are not online. Help bridge the digital divide today!
http://us.click.yahoo.com/I258zB/QnQLAA/TtwFAA/e4wwlB/TM
--------------------------------------------------------------------~-> 

 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/script-fu/

<*> To unsubscribe from this group, send an email to:
    script-fu-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 



Photo 4 Less

[Gimp Developers]     [Gimp Users]     [Photos]     [Yosemite News]     [Yosemite Photos]    [Epson Inkjet]     [Scanner]     [Gimp's Home]     [Steve's Art]

Add to Google Powered by Linux