Re: Samba with Active directory integration problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



What is the lwopen idmap backend? First I've heard of that one:-)

Also, why are you setting your homedir template as /dev/null, and yet shell as /bin/true? That's pretty goofy..=-O

On 07/10/2012 07:20 AM, velusamy Krishnan wrote:
Hi,
    I have followed the all the steps given, in
https://help.ubuntu.com/community/ActiveDirectoryWinbindHowto.  to
integrate the samba with active directory.

I have the following configuration file,
[global]
     workgroup = ASSURANCE
     security = ads
     realm = ASSURANCE.LOCAL
     encrypt passwords = yes
     winbind separator =  +
     idmap backend = lwopen
     idmap uid = 10000-20000
     idmap gid = 10000-20000
     winbind enum users = yes
     winbind enum groups = yes
     template homedir = /dev/null
     template shell = /bin/true


[adshare]
     path = */home/velusamy/Pictures/*
     writable = yes
     valid users = ASSURANCE+velu
     browseable = yes

Now, executed the smb-clinet.
     smbclient //192.168.5.136/adshare -U velu
It asked password, given, it connected to the share.

But, I was unable to access the share form different machine which is
connected in the same network.
It said the following error.
     smbclient //192.168.5.136/adshare -U velu
     Enter velu's password:
     session setup failed: NT_STATUS_LOGON_FAILURE
Kindly anyone please help me out form this problem.. I could not solve this
issue for las two days. Please help me out.


Thanks,
Velusamy.


--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba


[Linux]     [Info Cyrus]     [LARTC]     [Bugtraq]     [Netfilter]     [Internet Dating Forums]     [RAID]     [Yosemite News]     [Photography]

Add to Google Powered by Linux