A device attached to the system is not functioning

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Dear all,
I was looking a lot around of Internet, but still did not find some
solution for my problem.
I have SAMBA and domain with ldap, everything have been fine until today.

Like usually I did create new user in domain and tried to get into my
domain on Windows 7 and Windows XP machines.
Then I have got this error:

"A device attached to the system is not functioning"
I checked SAMBA logs and found this:

==> /var/log/samba/xp-8a995003b537.log <==
[2012/07/02 17:38:28.626582,  1]
rpc_server/srv_pipe_hnd.c:1602(serverinfo_to_SamInfo_base)
  _netr_LogonSamLogon: user MYDOMAINE.COM\alex has user sid
S-1-5-21-2139989288-483860436-2398042574-3228
   but group sid S-1-5-21-3745118107-2241246581-749181168-513-513.
  The conflicting domain portions are not supported for NETLOGON calls

I guess it's happens because some problems with SID. I did check SID for
user alex:

# pdbedit -L -v alex
User SID:                  S-1-5-21-2139989288-483860436-2398042574-3228
Primary Group SID:    S-1-5-21-3745118107-2241246581-*749181168-513*-513
Domain:                    MYDOMAIN.COM

Also I did check SID for my domain:
# net getlocalsid  MYDOMAIN .COM
SID for domain  MYDOMAIN .COM is: S-1-5-21-3745118107-2241246581-*
749181168-513*

So could you please to help to solve this issue?
Thanks.


-- 
*בברכה, *
*אלכס ברבר*
*+9 72 54 285 952 3
*
*www.linuxspace.org* <http://www.linuxspace.org>
*--*
*Best regards.*
*Alex Berber*
*+9 72 54 285 952 3*
*www.linuxspace.org* <http://www.linuxspace.org/>
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba



[Linux]     [Info Cyrus]     [LARTC]     [Bugtraq]     [Netfilter]     [Internet Dating Forums]     [RAID]     [Yosemite News]     [Photography]

Add to Google Powered by Linux