SMBD not running

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



All,
 
I cloned a P5 machine running AIX 5.3 TL7 and it had Samba
3.0.29 on it.  The machine I cloned it to is a P7 running AIX 5.3 TL11.  Everything is working fine with the exception of
Samba.  When I start Samba, nmbd starts, but smbd does not.  I
checked under /var/log/samba and there is no log file there.  All looks
correct in the inetd.conf file, and as far as I can tell, the services file is
correct.  I am using my original smb.conf file, and there is no active directory integration.  I have several ports that I have been checking, but I am not
sure which one is key.
My records show these as being ports that are used:
TCP port 445
UDP 137, 138 
TCP 137, 139
TCP 901
I even tried upgrading to the latest Samba (3.6) hoping that
it was just one of the files being corrupted, but still the same thing. 
In inetd.conf, I have the following lines:
netbios-ssn stream tcp nowait root /opt/pware/sbin/smbd smbd
netbios-ns dgram upd wait root /opt/pware/sbin/nmbd nmbd
What could it be?
 
Any help you can offer would be greatly appreciated.
 
Thanks,
 
Joe
-- 
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba



[Linux]     [Info Cyrus]     [LARTC]     [Bugtraq]     [Netfilter]     [Internet Dating Forums]     [RAID]     [Yosemite News]     [Photography]

Add to Google Powered by Linux