Re: Samba 4 GSSAPI problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



On 23/01/12 15:37, Raffael Sahli wrote:
On 01/23/2012 02:24 PM, steve wrote:
Hi
Same checkout, same provision, same machine.

openSUSE
samba --version
Version 4.0.0alpha18-GIT-c3a7573

hh3:/home/steve # ldapsearch -H ldap://192.168.1.3 cn=steve2 -b "dc=hh3,dc=site" -Y GSSAPI
SASL/GSSAPI authentication started
<snip>
and all is OK.

Ubuntu
samba --version
Version 4.0.0alpha18-GIT-c3a7573

root@hh3:/tmp# ldapsearch -H ldap://192.168.1.3 cn=steve2 -b "dc=hh3,dc=site" -Y GSSAPI
ldap_sasl_interactive_bind_s: Unknown authentication method (-6)
additional info: SASL(-4): no mechanism available: No worthy mechs found

Maybe I'm missing an Ubuntu package? If so, what could it be?
Thanks,
Steve

libsasl2-modules-gssapi-mit MIT Kerberos / libsasl2-modules-gssapi-heimdal Heimdal Kerberos

Yep. That did it. I apt-get install'd libsasl2-modules-gssapi-mit and it sprang to life.
Thanks,
Steve

--
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/options/samba


[Linux]     [Info Cyrus]     [LARTC]     [Bugtraq]     [Netfilter]     [Internet Dating Forums]     [RAID]     [Yosemite News]     [Photography]

Add to Google Powered by Linux