[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Sound] Problems with OPTi audio 16



I have problems with my sound card OPTi audio 16.
When I start a computer it give me a failed and don't start sound
I need to run sndconfig to activate soundcard
I have Red Hat 8.0 and kernel 2.4.20
Soundcard detected don't detect soundcard

My /etc/modules.conf after run sndconfig is:

alias sound-slot-0 mad16
post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || :
pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :
options sound dmabuf=1
alias synth0 opl3
options opl3 io=0x388
options sb support=1
options mad16 io=0x530 irq=5 dma=0 dma16=0 mpu_io=0x300 mpu_irq=9 joystick=1


In /var/log/messages appears this:

rc.sysinit: Finding module dependencies: succeeded
kernel: ad1848/cs4248 codec driver Copyright (C) by Hannu Savolainen 1993-1996
modprobe: /lib/modules/2.4.18-14/kernel/drivers/sound/mad16.o:
No ISAPnP cards found, trying standard ones...
modprobe: Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
MAD16 audio driver Copyright (C) by Hannu Savolainen 1993-1996
modprobe: You may find more information in syslog or the output from dmesg
kernel: CDROM Disabled.
modprobe: init_module: No such device
kernel: kjournald starting. Commit interval 5 seconds
modprobe: /lib/modules/2.4.18-14/kernel/drivers/sound/mad16.o: insmod /lib/modules/2.4.18-14/kernel/drivers/sound/mad16.o failed
kernel: EXT3 FS 2.4-0.9.18, 14 May 2002 on ide0(3,1), internal journal
modprobe: /lib/modules/2.4.18-14/kernel/drivers/sound/mad16.o: insmod sound-slot-0 failed
kernel: EXT3-fs: mounted filesystem with ordered data mode.
rc.sysinit: Loading sound module (mad16): failed



Please help me









[Sound Cards]     [Computer Speakers]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp]     [Yosemite News]

Powered by Linux