[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Sound Card not detected



--- Bob McClure Jr <robertmcclure@xxxxxxxxxxxxx> wrote:
> On Wed, May 07, 2003 at 11:29:29AM -0700, Adam Peterson wrote:
> > 
> >  hello,
> >  
> >  i'm having trouble configuring my sound card on Red Hat Linux 8.5. i
> >  have
> >  a SoundBlaster 
> >  AudioPCI 
> >  128D. 
> >  
> >  Redhat detects: 
> >  vendor: Enosoniq
> >  model: ES1371(AudioPCI-97)
> >  module: es1371
> >  
> >  spec: http://support.gateway.com/s/SOUND/U00734/U0073408.shtml
> >  
> >  when i try configuring the sound card manually there is in option
> for:
> >  SoundBlaster AudioPCI 128D. please advise. note- i hear no sound and
> >  redhat support advised to post question here and hope that there is a
> >  module for it out there...
> 
> I think RedHat knows whereof it speaks.  Have you tried configuring it
> with the es1371 driver?

yes, still no luck and no sound.



> 
> Cheers,
> -- 
> Bob McClure, Jr.             Bobcat Open Systems, Inc.
> robertmcclure@xxxxxxxxxxxxx  http://www.cumbytel.com/~bobcatos/
> "I'm from the Government and I'm here to help you."  Scary.
> "I'm from the U.N. and I'm here to help you."  Very scary.
> 
> 
> 
> _______________________________________________
> Sound-list mailing list
> Sound-list@xxxxxxxxxx
> https://listman.redhat.com/mailman/listinfo/sound-list


__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com





[Sound Cards]     [Computer Speakers]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp]     [Yosemite News]

Powered by Linux