Google
  Web www.spinics.net

Re: Samba--Connection Refused

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 14 Dec 2004 09:19:03 -0800, Wayne Watson wrote:

> > If that still doesn't work, log in as root, stop xinetd (service
> > xinetd stop), and run /usr/sbin/swat manually in a terminal.
> > When running "netstat -tpan | grep 901", you should see that
> > something listens on port 901. Make sure you have the "wget"
> > package installed, then run "wget --server http://127.0.0.1:901";
> > and post the output.
> I stopped the service, ran swat, and while in another terminal ran netstat. the 
> netstat output did not have a 901 according to the grep.

That's bad and unexpected.

> wget-1.8.2-9 is on my RH9 
> system. Here's the output from it:
> 
> [root@AstroPC2004 root]# wget --server http://127.0.0.1:901 > junk_wget
> --09:04:40--  http://127.0.0.1:901/
>             => `index.html'
> Connecting to 127.0.0.1:901... failed: Connection refused.

No surprise, because nothing is listening.
 
> > Which may be part of your problems. 2.2.7a-8.9.0 is the very latest for
> > Red Hat Linux 9, which was not released by the Fedora Legacy project.
> Note that I'm using RHL9 right out of the box, and have not migrated to Fedora.
>

Fedora Legacy is something different than Fedora Core. They also
provide further security fixes and critical bug fixes for Red Hat
Linux 7.3 and 9. http://www.fedoralegacy.org

I don't know what you have done to your Samba, but you mentioned
earlier that you had installed packages which are not for Red Hat
Linux 9. Something's broken at your end.

> >>Although I know Mozilla (1.2.1) works for me on the web, I'm going to try to upgrade 
> >>it to the latest version (1.4.2-...) as found on the update page.  However, 1.2.1 
> >>does have the bothersome German difficulty.
> > 
> > 
> > That's an entirely different and unexpected problem. What do you
> > get for
> > 
> >   cat /etc/sysconfig/i18n
> >   rpm -qa 'mozilla*' 
> > 
> > ?
> > 
> Here's the output for the above moz check:
> 
> LANG="en_US.UTF-8"
> SUPPORTED="en_US.UTF-8:en_US:en"
> SYSFONT="latarcyrheb-sun16"
> 
> rpm--qa 'mozilla' only listed mozilla, one package. I believe it was 1.2.1, as it 
> should be. Forgot to write it on my floppy or take a note.

Looks normal. Dunno what else you might have misconfigured or damaged.
Maybe KDE's own locale settings.

-- 
Fedora Core release 3 (Heidelberg) - Linux 2.6.9-1.681_FC3
loadavg: 0.93 0.73 0.80

-- 
Shrike-list mailing list
Shrike-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/shrike-list

[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux