Google
  Web www.spinics.net

Re: Redhat 9 Hangs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


>> > ----
>> > I would try the memtest - I know it's offered as part of install when
>> > booted from CD - can't you boot from CD? Is the CD drive SCSI and you
>> > can't figure out how to boot from it? If so, check with HP
>> > documentation.
>> > 
>> > RAID or not, shouldn't make a difference.
>> > 
>> > Craig
>> > 
>> > 
>> Thanks Craig. I tried this just now with a bootable memtest floppy.
>> This is what i got from the test:
>> 
>> I was doing a standard test.
>> I heared continous beeps during test#2
>> The system hanged at test #7. I rebooted(hard boot) tried with test#7
>> alone. Again the system hanged. I did this thrice without success. What
>> does this mean? Any idea? Does this indicate a problem with RAM?
> ----
> I think that the inference can be drawn that the RAM is a problem - at
> least enough of a problem to try other RAM. You are using pin registered
> ECC RAM right?
> 
> Craig
> 
> 
Craig,
If it the problem with the RAM then why the messages say bad swap file
entry. Is it because it can't page the file back & forth with RAM.

I will check will the vendor and try to get a new RAM.
-- 
Really, I'm not out to destroy Microsoft. That will just be a completely
unintentional side effect.             --- Linus Torvalds
--
SK


-- 
Shrike-list mailing list
Shrike-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/shrike-list

[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux