Google
  Web www.spinics.net

Re: KDE headers not found when compiling

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Fri, Nov 14, 2003 04:54:35 at 04:54:35AM +0100, io (m.fioretti@xxxxxxxxx) wrote:
> Hello,
> 
> I'm trying to compile celestia (http://www.shatters.net/celestia/)
> on shrike.
> 
> The configure step fails like pasted below: what is the prefix to use
> on shrike in this case, and/or which extra RPMs would be required?
> 

Adding more info: I just tried to compile another KDE app and got the
same error during ./configure:

> checking for KDE... configure: error:
> in the prefix, you've chosen, are no KDE headers installed. This will
> fail.
> So, check this please and use another prefix!
> 

OK, I do need to install them, but what *devel RPMs they are into? and
which environment variables should be set to what when compiling?

TIA,
	Marco Fioretti

-- 
Marco Fioretti                 m.fioretti, at the server inwind.it
Red Hat for low memory         http://www.rule-project.org/en/

Live for the present, dream of the the future, learn from the past.


-- 
Shrike-list mailing list
Shrike-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/shrike-list

[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux