Google
  Web www.spinics.net

PHP 4.3.x , NET::SSLeay

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi,
I've tried and tried to figure out why PHP 4.3 and NET::SSLeay won't
compile in RH9. This is a new clean install of RH9. 

NET::SSLeay is looking for PodMan2 when I go to compile - which IS in my
path, even though it says it's not. It also tells me check that OpenSSL
and Perl are compiled w/ the same compiler. Well, just in case, I
recompiled and installed both PERL and OpenSSL and I still get the same
errors.

PHP 4.3 just gives me a stream of errors at the end of running
./configure. Now, I had wonderful success with both of these in RH8.
What the heck happened?

Thanks in advance for your input. I assume that this is a widely know
issue...

Sonnish





[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux