Google
  Web www.spinics.net

Re: Staroffice crashing

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, 2003-04-17 at 09:51, Carey F. Cox wrote:
> I upgraded my home computer from RH 8.0 to RH 9 and have been unable 
> to access staroffice since. I also tried reinstalling from scratch 
> (both staroffice and rh 9) to no avail. Every time I try to invoke 
> staroffice I get a segmentation fault. Same thing when I try to reinstall 
> staroffice. I then assumed that there maybe something wrong with staroffice 
> and decided to try openoffice. However, it is crashing as well with the 
> same error messages. 
> 
> Did I miss something during the install of rh 9? I have seen no other 
> reports of problems, so I am thinking that it maybe something wrong with 
> my installation. Any clues?

If I'm not mistaken StarOffice relies on Java. If that's the case, as
stated in the Release Notes you'll need to get a newer version of the
Sun JRE. 1.4x or greater which fixes the threading issues that the 1.3x
series has. In the meantime, you may be able to run StarOffice by
setting:

LD_ASSUME_KERNEL=2.2.5

>From a terminal before running staroffice from it.

-- 
Shawn <drevil@xxxxxxxxxxxx>
http://www.warpcore.org/





[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux