Google
  Web www.spinics.net

Re: Unable to do Makes after updgrade from 8.0 to 9.0

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Steve Howard wrote:

After upgrading from Redhat 8.0 to 9.0 I wanted to compile the
latest NVidia kernel module & GLX.

Whenever I try to do a make on the NVidia or any other Makefile
I get an error about missing makefile, etc.

The newest nvidia drivers have a completely
different build system - are you really using
the 1.0-4349 drivers?

It works fine here, tested on several boxes.

Joe





[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux