Re: After install, system hangs at init

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Yes, I think that re-installation is the only option, if that is the case. I'm not sure if you need to include "--" or not. The help screen should let you know.

On Sat, 2003-04-12 at 18:22, Scott Alexander wrote:
No, I hadn't heard about that.  Is the basic plan that I would need to
do a re-install, and when it comes to the first prompt, instead of just
typing linux and hitting enter, type linux noathlon?



On 12 Apr 2003 17:52:11 -0400
Simon Bassett <sbassett@xxxxxxxx> wrote:

> Have you tried passing the noathlon argument at install??? I have
> heard that some systems will have trouble some of the athlon-specific
> optimizations.
> On Sat, 2003-04-12 at 17:12, Scott Alexander wrote:
> > I just tried installing 9 on my home system,  The install went fine
> > and finished.  At this point, I rebooted the system and it hung when
> > it reached init version 2.84. This is right before it prints the
> > redhat linux message, and then goes on to start the services for the
> > box.
> > 
> > I'm not sure what is happening here, or how to fix it. Or even how
> > to trouble shoot it to find the problem.
> > 
> > Since this is my personal desktop, I tried rolling back to 8 to see
> > if that would work.  I hit the same problem with 8 as i did with 9.
> > 
> > The system is a gateway select with a 1gig athlon that is a few
> > years old.  384 megs of ram in it. Previously redhat 7.2 was running
> > fine on the system.  I did a clean install to go to 9 and chose not
> > to do the upgrade.
> > 
> > Is this possibly something that is from the hardware being 3 years
> > old almost?  This is an original slot A athlon that I bought right
> > after they came out.
> > 
> > Thanks for any help or ideas in getting this system to boot.
> > 
> > 
> > 
> > -- 
> > Scott Alexander
> Simon P Bassett   
> (717)938-2262
> sbassett@xxxxxxxx

Scott Alexander
System Administrator
Musician's Friend
Cell: (541) 840-0763
email: scotta@xxxxxxxxxxxxxxxxxxx
Simon P Bassett  

[Fedora Users]     [Centos Users]     [Kernel Development]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat Phoebe Beta]     [Yosemite Forum]     [Fedora Discussion]     [Gimp]     [Stuff]     [Yosemite News]

Powered by Linux