onboard NIC not recognized on install by Psyche

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



Have a curious problem. I have been messing around with a future DMZ box and have found that RH8 refuses to recognize the onboard NIC. Slackware 9 sees it perfectly as a SiS900 based card. Neither kudzu nor a manual attempt will bring it to life. I have tried the usual turning off of acpi/pnp aware settings in the BIOS as well as setting the pci=noacpi switch in the bootloader to no avail.

I am just about to stick a Gentoo LiveCD in to see how it does. But I really would like to put RH8 on there since that will simplify rsyncing stuff over from my workstation. Any suggestions appreciated.

Jack

PS - And yes, I did disable the onboard NIC and tried two real NICs - an SMC and a DLink - but RH8 would not see any of them.


-- 
Psyche-list mailing list
Psyche-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/psyche-list

[Index of Archives]     [Fedora General Discussion]     [Red Hat General Discussion]     [Centos]     [Kernel]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat 9]     [Gimp]     [Yosemite News]

Powered by Linux