Google
  Web www.spinics.net

Re: problem after python installation

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wed, 9 Jul 2003 10:05:10 +0800, Daniel Tan wrote:

>         just sharing my experience and maybe can gain some knowledge on
> solving my kind of problem.
> after installing rpms of python...

Which rpms in particular?

> my whole env can seem to work properly and
> then my programs can't run anymore...all thanks to that installation.
> i tried rebooting and my GUI  can't seem to start up and then just hang
> there with a watch showing....
> tried using text-mode and i can login but lost my bash login..but can su to
> root and i tried to recover from my backuped /etc directory but no
> cigar...end up my init file getting deleted without my knowledge and i can't
> boot up after that...

Which "init file"?

> tried linux rescue but no use....

Why not?

> only hope now is after my
> reinstallation..all my data will still be intact...what a day!!!
> and also how to revert back rpm installations? i even tried rpm -e but it
> can't find the package installed....damn!

Common mistake because you did specify file names instead of package
names. The "package name" of an rpm file is the first alpha-numerical
part up to the version number. The rest is version number, package
revision, target host architecture and ".rpm" file extension. E.g.

  glibc-2.3.2-27.9.i686.rpm  =>  the file name
  glibc                      =>  the package name

  rpm --query glibc
  glibc-2.3.2-27.9
  
> anyone knows how to get init file back after it's being deleted? any linux
> gurus out there?

Well, "linux rescue" mode is for small problems like that.

- -- 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQE/C/Sw0iMVcrivHFQRAlq0AJ9auQ80rBJN4LVUjWQXDVolRT7U1wCeIWcQ
OhISkFGbnWY0xCmTntzDxco=
=ZkSp
-----END PGP SIGNATURE-----


-- 
Psyche-list mailing list
Psyche-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/psyche-list

[Fedora General Discussion]     [Red Hat General Discussion]     [Centos]     [Kernel]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat 9]     [Gimp]     [Yosemite News]

Powered by Linux