Google
  Web www.spinics.net

Re: Getting Latest Mozilla RPMs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi Thomas,

Thanks for your advice.

I have following glibc packages running on my OS

$ rpm -qa|grep glibc
glibc-common-2.2.93-5
glibc-kernheaders-2.4-7.20
glibc-devel-2.2.93-5
compat-glibc-6.2-2.1.3.2
glibc-2.2.93-5


On Tue, 2003-06-17 at 01:14, Thomas Dodd wrote:
> > 
> Stephen Liu wrote:
> > glibc-2.3.2-48.i686.rpm         
> > glibc-devel-2.3.2-4.80.i386.rpm
> > glibc-common-2.3.2-48.i386.rpm
> 
> You should have matchingf version of each.
> I'm using the SRPM for mozilla, not rawhide.
> I rebuilt the SRPM, with out problems.

I am not quite familiar with the syntax/steps to install package from
SRPM.  Whether following steps are correct?

Example : Rebuild package "AAA-123.src.rpm"

# rpm --rebuild AAA-123.src.rpm

# rpm -Uvh /usr/src/redhat/RPMS/i386/AAA-123.i386.rpm

- snip-  
> grab the SRPM for glibc and build all the corrct packages?

Where can I download the same version of glibc SRPM?  Where is its
official website?
 
> Trying to mix rawhide and RHL-8.0 is going to be tough.
> I'd stiuck with the mozilla.org SRPMS and build localy.
> You can try the RPMs from mozilla.org as well, but building you owns is 
> best.
> 
> Note too that installing a newer mozilla will cause problems with galeon 
> if it's installed. I just 'rpm -e galeon' since I never use it.

Noted with thanks.  I have following galeon running

$ rpm -qa|grep galeon
galeon-1.2.6-0.8.0

I don't use galeon too.

B.Regards
Stephen


-- 
Psyche-list mailing list
Psyche-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/psyche-list

[Fedora General Discussion]     [Red Hat General Discussion]     [Centos]     [Kernel]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Red Hat 9]     [Gimp]     [Yosemite News]

Powered by Linux