[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: hdparm settings



----- Original Message ----- 
From: Arjan van de Ven <arjanv@xxxxxxxxxx> 
Date: 11 Mar 2003 14:35:09 +0100  
To: phoebe-list@xxxxxxxxxx 
Subject: Re: hdparm settings 
 
> On Tue, 2003-03-11 at 14:25, james.oden@xxxxxxxxxxx wrote: 
>>... 
> before phoebe we defaulted to DMA off for cd(rw) drives because a LOT of 
> them gave problems. A defect in the kernels ide code has been found and 
> fixed so now it seems to be mostly ok (with the exception of a blacklist 
> where the kernel will default to dma off) 
 
You mention a fix for ide code... Is that fix applied against 2.4.20-2.54? 
 
I have a Pioneer DVD-ROM DVD-500M 010. kernel 2.4.20-2.54 
enables DMA by default for it. However, after reading some files 
a few ATAPI errors appear, the ATAPI bus is reset and DMA is disabled. 
 
More curiously is that enable IDE-SCSI support for the DVD-ROM 
and DMA, doesn't cause such errors. Why do errors appear when 
not using IDE-SCSI? Why they do not appear when using IDE-SCSI? 
 
Strange, isn't it? Should I submit a bug report on this? 
Thanks! 
 
   Felipe 
-- 
______________________________________________
http://www.linuxmail.org/
Now with e-mail forwarding for only US$5.95/yr

Powered by Outblaze



-- 
Phoebe-list mailing list
Phoebe-list@xxxxxxxxxx
https://listman.redhat.com/mailman/listinfo/phoebe-list

[Home]     [Kernel List]     [Red Hat Install]     [Red Hat Watch List]     [DVD Store]     [Red Hat Development]     [Gimp]     [Yosemite News]

Powered by Linux