[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Galeon not working



I solved it.

When running an executable, the session scans through the existing
paths.  On my system (and I'd gather everyone elses), the path
"/usr/local/bin" comes before "/usr/bin".  This means that when I run
"galeon", I'm really running "/usr/local/bin/galeon".  This is because I
have a broken source build of galeon 1.3.x installed on my system.  So,
I must specifically launch "/usr/bin/galeon" in order to run the galeon
that comes with phoebe.

On Mon, 2003-03-10 at 11:57, Jef Spaleta wrote:
> On Mon, 2003-03-10 at 14:06, Joseph Phillips wrote: 
> > I used the "Add/Remove Applications" utility to install the Galeon web
> > browser.  After launching Galeon, I receive a popup error box with this
> > message:
> > 
> > Galeon can't be used now. Running the command "bonobo-slay" from the
> > console may fix the problem. If not, you can try rebooting the computer
> > or installing Galeon again.
> > 
> > Bonobo couldn't locate the GNOME_Galeon_Automation.server. 
> > 
> > Note that I am running the Gnome desktop, and I have all of Gnome and
> > Gnome development packages installed on my system.  Also note, Mozilla
> > runs just fine.  Has anyone else encountered this problem?  Thanks.
> 
> I know this is a silly question...
> Did you try following the directions in the popup box?
> 1)run bonobo-slay
> 2)reinstalling galeon
> 3)rebooting
> Now personally i would add 1.1) to this and try logouting out and
> logging back into the desktop before moving on to 2) or 3)...gotta save
> that up2time if you can.
> 
> And it makes perfect sense that mozilla would not see this problem.
> Mozilla is not a GNOME application...mozilla sits outside the GNOME
> framework. Bonobo is something GNOME apps pretend to use for some
> obscure reason..and galeon is very much a GNOME application. 
> 
> -jef"never understood the point of accurate recovery instructions in an
> error pop-up box...all error boxes should just tell you to "smok'em if
> you gott'em" and spit out a nice long hexadecimal string which encodes
> the error message into a jpeg which can be viewed to see the error
> message displayed to see the semaphore signal flag encoding of the the
> error message in esperanto"spaleta
> 
> 



-- 
Phoebe-list mailing list
Phoebe-list@xxxxxxxxxx
https://listman.redhat.com/mailman/listinfo/phoebe-list

[Home]     [Kernel List]     [Red Hat Install]     [Red Hat Watch List]     [DVD Store]     [Red Hat Development]     [Gimp]     [Yosemite News]

Powered by Linux