[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: NVIDIA patches to run it on phoebe/rawhide kernels



that is why i need the LD_ASSUME_KERNEL=2.4.19. Without it X crashed
when it is calling the nvidia glx code. Starting X with:

       env LD_ASSUME_KERNEL=2.4.19 startx
Would it be theoreticly posible to remove the nvidia GLX modules & hooks, and use Mesa for opengl rendering? The most GL i'd wanna see on my work desktop is a screensaver so, as a temporary workaround, it would do me right

Come to think of it, its quite ironic. I have a video card that can render Quake3 screens at 1600x1200@32bit over 50 times a second, but doing page-down in mozilla using the opensource nvidia driver takes 250ms for it to draw. Thats just silly!

ps, starting up X with that LD_ASSUME_KERNEL=2.4.19 line disables the kernel threads (for that process) i suppose.. will it have any adverse affects on performance or disable features on the desktop?



--
Phoebe-list mailing list
Phoebe-list@redhat.com
https://listman.redhat.com/mailman/listinfo/phoebe-list

[Home]     [Kernel List]     [Red Hat Install]     [Red Hat Watch List]     [DVD Store]     [Red Hat Development]     [Gimp]     [Yosemite News]

Powered by Linux