[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't install several packages on Phoebe3



On Wed, 5 Mar 2003, Christopher A. Williams wrote:

> I can't install certain packages like the latest Yahoo messenger for
> Linux. It comes back with failed deps - libcrypto.so.2 in particular. It
> appears this is provided by the openssl package, which is installed on
> the system. I can't seem to get the --whatprovides option in RPM to work
> either.

I suspect you need the openssl096b package. Also if you have the
redhat-rpmdb package installed, rpm should be more friendly in suggesting
packages to solve dependencies.

	Michael Young



-- 
Phoebe-list mailing list
Phoebe-list@redhat.com
https://listman.redhat.com/mailman/listinfo/phoebe-list

[Home]     [Kernel List]     [Red Hat Install]     [Red Hat Watch List]     [DVD Store]     [Red Hat Development]     [Gimp]     [Yosemite News]

Powered by Linux