Google
  Web www.spinics.net

Re: Can No Longer See Networked Printer (SOLVED)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, 2009-10-19 at 14:44 -0700, Rick Stevens wrote:

> > 
> > Any ideas ? The machine that is having the issue is running Fedora 11.
> > But, so are most machines on my network, and they are having no issues
> > with printing.
> 
> Obviously something changed.  Was the machine updated automatically?
> 
> Did you check its firewall settings to make sure printing is allowed? 
> You can try turning off iptables ("service iptables stop" as root) and
> see if it works.  If so, make sure you allow IPP through its firewall
> (TCP/UDP port 631).
> 
> Is selinux enabled?  Try "setenforce permissive" to see if that's it.
> ----------------------------------------------------------------------
> - Rick Stevens, Systems Engineer                      ricks@xxxxxxxx -
> - AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
> -                                                                    -
> -               500: Internal Fortune Cookie Error                   -
> ----------------------------------------------------------------------


Solved.  yes, it turned out it was an iptables issue. It's working fine
now. Thanks for the help.

John


_______________________________________________
Redhat-install-list mailing list
Redhat-install-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/redhat-install-list
To Unsubscribe Go To ABOVE URL or send a message to:
redhat-install-list-request@xxxxxxxxxx
Subject: unsubscribe

[Red Hat Kickstart]     [Fedora Users]     [Red Hat General]     [Red Hat Development]     [Samba]     [Kernel]     [Kernel Newbies]     [Hot Springs]     [Yosemite News]

Powered by Linux