Google
  Web www.spinics.net

problem installing Fedora 8

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


For some years I have been running a couple of Red Hat 9 systems
on a home network.  For the most part they got done what I needed
done so I have tended to ignore their being out-of-date. It recently became apparent to me that the Internet was moving away from me, so I began searching for an update.

First I tried a set of disks that came with a book from a used/surplus book store. These were Fedora disks, but without a stated version number so I suspect very early Fedora. With these the install (and I was trying to update) seemed to do well until the second or third disk failed with an invalid media message. Surprisingly the system still runs. Grub offers to boot Fedora but I suspect much of what I am running comes from the earlier RH9.

I just purchased a set of Fedora 8 cds (my boxes don't have dvd capability)
and night before last put them successfully through a media check. But when I attempted to install I got a nearly immediate termination. The messages read (as best as I can decipher my handwriting):

===
Running anaconda 11.3.0.50, the Fedora system installer - please wait ...
install exited abnormally [1/1].
Sending termination signals ... done
Sending kill signals ... done
disabling swap
unmounting filesystems
   /mnt/runtime  done
   disabling /dev/loop0
   /proc  done
   /dev/pys  done
   /sys  done
   /tmp/ranfs  done
   /mnt/source  done
   /src/????  done  (here, I can't read my own scribblings )
you may now safely reboot your system
===

The system consists of an AMD K6 at 500 Mhz, 320 meg ram, and plenty of disk space. I have tried installing in text mode with nousb, but still encounter the problem. Last night I let the memtest supplied on the installation cd run overnight and it completed 8 passes without error, so I think the ram is OK.

Any suggestions would be welcome.

_______________________________________________
Redhat-install-list mailing list
Redhat-install-list@xxxxxxxxxx
https://www.redhat.com/mailman/listinfo/redhat-install-list
To Unsubscribe Go To ABOVE URL or send a message to:
redhat-install-list-request@xxxxxxxxxx
Subject: unsubscribe

[Red Hat Kickstart]     [Fedora Users]     [Red Hat General]     [Red Hat Development]     [Samba]     [Kernel]     [Kernel Newbies]     [Hot Springs]     [Yosemite News]

Powered by Linux